Flashforge Adventurer 3 print head problem

If you are having problems with your 3D printer or have had a problem and discovered a great solution, then share your experiences here.
Post Reply
Trevor Thompson
Trainee Driver
Trainee Driver
Posts: 999
Joined: Fri Oct 05, 2018 6:30 pm
Location: South West Wales

Flashforge Adventurer 3 print head problem

Post by Trevor Thompson » Fri Feb 12, 2021 12:49 pm

I have noticed that the filament holder at the top of the extruder assembly (where the tube goes into the extruder) was waggling around. Something I had never noticed before.

So I stripped it down to investigate:
IMG_1328.jpg
IMG_1328.jpg (307.71 KiB) Viewed 5838 times
Be careful to turn the power off when doing this - I suspect there is high voltage in this assembly. To get to this stage the filament tube was removed from the assembly. You should be able to press down on the black ring and the tube should just pull out. My experience has been that the tube gets cut inside the fitting and it never does just pull out. So it means unscrewing the bolt at the front of the cover and prising the rear section forwards to release it from the body. Then I have unscrewed the fitting and the tube as one item. I also removed the ribbon cable and unscrewed the two screws to release the circuit board.

The black fitting in the centre of the photo is the thing Im trying to get at. The brass bit is where the filament tube fits - and I forgot to remove the filament before I started - so that is a short length of black filament sticking out.

I was then able to undue two more screws holding this carrier in place, and get them out using tweezers .

This part is broken into three parts as shown in the next photo. There is also a crack where the brass bit is:
IMG_1327.jpg
IMG_1327.jpg (322.58 KiB) Viewed 5838 times
I have glued the bits back together ( with superglue) as a TEMPORARY solution while I look for a replacement part. To my surprise the repair has survived 6 hours printing.

I have found a complete head available as a spare part - for about £55. However I only want a minor part of that - and the bit I want I cant find on its own. I then realised that I have the resources to make a replacement!

So I think the next stage is to strip it down again to remove the repaired part and copy it in Sketchup. There seems to be room in there to make the replacement a bit stronger as well. Then I will have to reassemble it and make it.

I will share the file when I know it works.

Trevor

User avatar
philipy
Moderator
Moderator
Posts: 5215
Joined: Sun Jan 30, 2011 3:00 pm
Location: South Northants

Re: Flashforge Adventurer 3 print head problem

Post by philipy » Fri Feb 12, 2021 1:35 pm

I just hope that it holds up long enough to print the replacement. Fingers crossed and good luck!
Philip

User avatar
SimonWood
Trainee Driver
Trainee Driver
Posts: 688
Joined: Tue Apr 07, 2015 9:46 pm
Location: West Wales
Contact:

Re: Flashforge Adventurer 3 print head problem

Post by SimonWood » Fri Feb 12, 2021 2:07 pm

Trevor Thompson wrote: Fri Feb 12, 2021 12:49 pm I then realised that I have the resources to make a replacement!
:o :lol:
philipy wrote: Fri Feb 12, 2021 1:35 pm I just hope that it holds up long enough to print the replacement. Fingers crossed and good luck!
Good point Philip! Trevor - if the temporary repair fails before you can get a new part off the printer, send me the gx and I'll print and send it to you.
Rheilffordd Moel Rhos: blog - photos - videos

Trevor Thompson
Trainee Driver
Trainee Driver
Posts: 999
Joined: Fri Oct 05, 2018 6:30 pm
Location: South West Wales

Re: Flashforge Adventurer 3 print head problem

Post by Trevor Thompson » Fri Feb 12, 2021 3:34 pm

Thanks Simon

Got to design it tonight. Will keep you informed!

Trevor Thompson
Trainee Driver
Trainee Driver
Posts: 999
Joined: Fri Oct 05, 2018 6:30 pm
Location: South West Wales

Re: Flashforge Adventurer 3 print head problem

Post by Trevor Thompson » Sun Feb 21, 2021 9:32 pm

I have a part which almost works - but it had required three attempts!

However I have just had a different issue with the bowden tube and the fitting which holds it to the extruder. The fitting has failed.

These are available but much more readily as generic items.

So the tube is 4mm OD 2mm ID PTFE bowden tube.
and the fitting is a PC4 - M6(male) bowden tube connector.

All available in various online stores.

Trevor

Trevor Thompson
Trainee Driver
Trainee Driver
Posts: 999
Joined: Fri Oct 05, 2018 6:30 pm
Location: South West Wales

Re: Flashforge Adventurer 3 print head problem

Post by Trevor Thompson » Thu Mar 04, 2021 7:36 pm

I have created a fitting which seems to fit - but it isn't good enough to share yet. I have had to machine it a bit to get it to work.

So more work to do before I can post a file as a resource for others.

Anyway the part so far:
IMG_1363.jpg
IMG_1363.jpg (188.3 KiB) Viewed 5417 times
and fitted:
IMG_1366.jpg
IMG_1366.jpg (323.92 KiB) Viewed 5417 times
Trevor

Trevor Thompson
Trainee Driver
Trainee Driver
Posts: 999
Joined: Fri Oct 05, 2018 6:30 pm
Location: South West Wales

Re: Flashforge Adventurer 3 print head problem

Post by Trevor Thompson » Sun Aug 22, 2021 9:23 am

That component that I have made seems to work OK. It has been in constant use for some months now so I think it passes the test.

However it isn't perfect and it did require a bit of cleaning up with a drill and a file to get it to fit properly. As a one off it is fine - as something to make a number of it isn't quite good enough.

So rather than add the file to the forum, I suggest if anyone else has this problem and wants a copy of the STL file they just need to contact me via a private message.

Trevor

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest